Apple reveals security vulnerabilities affecting iPhones and iPads

Apple has disclosed serious security vulnerabilities for certain models of iPhones, iPads and Macs Security experts say issues could potentially allow attackers to take complete control of the devices iPhone 6S and later models; and several models of the iPad from 5th generation all affected by issues Also affected are iPad Pros, iPad Mini 4 and later, iPad Air 2 and later and Macs on MacOS Monterey ** Has your Apple device been hacked in recent days?

Link: Apple reveals security vulnerabilities affecting iPhones and iPads
via http://www.dailymail.co.uk

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: