Apple patches dangerous security hole in iOS 12

Older iPhone and iPad models that can’t be updated to iOS 15 got a patch on Wednesday to fix a security hole that might have been used by hackers. Devices dating back to 2013’s iPhone 5S can install iOS 12.5.6 to fix the problem. Newer models can install the recently released iOS 15.6.1 or iPadOS 15.6.1 to accomplish the same.

Link: Apple patches dangerous security hole in iOS 12
via http://www.cultofmac.com

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: